Skip to main content

Search and Top Navigation

#5266 closed bug (fixed)

Opened March 03, 2010 03:31PM UTC

Closed March 05, 2010 04:44AM UTC

Creating custom Themes with ThemeRoller not working

Reported by: Rwhitbeck Owned by:
Priority: blocker Milestone: 1.8
Component: [meta] ui.themeroller Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

There's something strange going on with the ThemeRoller on The Roll Your Own works if you want to do a theme from scratch. But if you select an existing theme from the gallery and then click "Edit" to modify the page hangs and theme editing controls never show up. I tried in Firefox and Opera. Same result.


Attachments (0)
Change History (5)

Changed March 03, 2010 05:20PM UTC by scottgonzalez comment:1

milestone: TBD1.8

Changed March 03, 2010 06:30PM UTC by jzaefferer comment:2

priority: criticalblocker

Changed March 03, 2010 06:30PM UTC by jzaefferer comment:3

#5236 is a duplicate.

Changed March 04, 2010 09:31PM UTC by ke4roh comment:4

I have experienced corrupted ui-icons files when downloading with the south-street theme. Related?

Changed March 05, 2010 04:44AM UTC by mikehostetler comment:5

resolution: → fixed
status: newclosed