Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5270 closed bug (duplicate)

Showing Dialog With FX Stopping Focus On First Element

Reported by: bdmovies Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

When using a dialog "show" effect, focus does not go to the first element (or input) of the dialog.

The code below does not place the focus to the first input. I also attempted to assign the focus via the focus: and the open: options but neither worked.

I attempted blind, slide, bounce, clip, drop, explode, fold, highlight, puff, scale, shake, slide, and size - all failed to put the focus on the input.

The Fade effect did not bring the dialog in at all.

Pulsate DID successfully bring the focus to the input.

jQuery("#dialog1").dialog({  
modal: true,  
width: 690,  
height: 'auto',  
resizable: true,  
autoOpen: false,  
bgiframe: true,  
show: 'blind',  
hide: 'blind',  
position: 'top'  });

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4421.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.