Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5300 closed feature (wontfix)

Dialog Ajax Content

Reported by: shadetyler Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.7.2
Keywords: dialog ajax content Cc:
Blocked by: Blocking:

Description

Please add a method to load ajax content into a dialog widget when key handlers are triggers.

Change History (3)

comment:1 Changed 10 years ago by Scott González

Component: ui.coreui.dialog
Resolution: wontfix
Status: newclosed
Type: bugfeature

$( el ).load( url ).dialog();

comment:2 Changed 8 years ago by Scott González

#7797 is a duplicate of this ticket.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.