Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5302 closed bug (duplicate)

Some images' content are a PHP error message (and not image data) when building download

Reported by: bornemix Owned by:
Priority: critical Milestone:
Component: [meta] ui.downloadbuilder Version: 1.8rc3
Keywords: Cc:
Blocked by: Blocking:

Description

When downloading my jquery-ui-1.8rc3.custom.zip with ui-lightness, some ui-lightness/images/ contain a PHP error.

This includes ui-icons_222222_256x240.png and a handful of others.

The file contents is as follows:

<br />
<b>Fatal error</b>:  Call to undefined function ImageColorMatch() in <b>/srv/jqueryui.com/htdocs/themeroller/images/phpthumb.filters.php</b> on line <b>1040</b><br />


I'm attaching the zip that I downloaded.

Attachments (1)

ui-lightness.zip (12.0 KB) - added by bornemix 10 years ago.
The ui-lightness part of the jquery-ui-1.8rc3.custom.zip

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by bornemix

Attachment: ui-lightness.zip added

The ui-lightness part of the jquery-ui-1.8rc3.custom.zip

comment:1 Changed 10 years ago by bornemix

Duplicate of #5290.

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.