Opened 10 years ago

Closed 7 years ago

Last modified 7 years ago

#5480 closed bug (duplicate)

Datepicker onClose event does not get called

Reported by: kwooda Owned by:
Priority: major Milestone: 1.9.0
Component: ui.datepicker Version: 1.8
Keywords: datepicker onClose Cc:
Blocked by: Blocking:

Description

If multiple date input fields are on the screen with date pickers attached, if I click into one field to open the date picker, then without clicking a date I click into another field to open the date picker on it, the first instance that is still open does not get an onClose event. This makes it impossible to properly clean up any custom settings established in the beforeShow event.

Change History (5)

comment:1 Changed 9 years ago by Jörn Zaefferer

Component: ui.coreui.datepicker
Milestone: TBD1.9

comment:3 Changed 7 years ago by mrozik

This bug was solved in http://bugs.jqueryui.com/ticket/5818 which is duplicate of this ticket.

comment:4 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:5 Changed 7 years ago by Scott González

Duplicate of #5818.

Note: See TracTickets for help on using tickets.