Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#5818 closed bug (fixed)

multiple DatePickers won't trigger close event

Reported by: jerone Owned by:
Priority: minor Milestone: 1.8.18
Component: ui.datepicker Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

If I've got multiple DatePickers on a page and I go immediately from one input to another, the close event isn't triggered. The same datepicker is used for the second clicked input and the first input is hidden, but the close event is never triggered aldo it is hidden.

Change History (5)

comment:2 Changed 4 years ago by Scott González

  • Resolution set to fixed
  • Status changed from new to closed

Merge pull request #569 from ryanolton/master

Fixed #5818 - multiple DatePickers won't trigger close event

Changeset: c518774aa30d54c02a4898f36f2907aa839624da

comment:3 Changed 4 years ago by ryanolton

Datepicker: added check to account for multiple pickers on one page. Fixed #5818 – multiple DatePickers won't trigger close event(cherry picked from commit 82cf9e297fd78730dadd9a486d6871eca72455dd)

Changeset: 120ee58e5baff8f6248987bca22bc4deb0380504

comment:4 Changed 4 years ago by scottgonzalez

  • Milestone changed from TBD to 1.8.18

comment:5 Changed 4 years ago by scottgonzalez

#5480 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.