Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#5606 closed bug (duplicate)

Accordion isn't friendly to other ui-icon elements in header

Reported by: scottsea Owned by:
Priority: minor Milestone:
Component: ui.accordion Version: 1.8.1
Keywords: icon accordion Cc:
Blocked by: Blocking:

Description

When there are ui-icon classed elements in the header in addition to the "header" and/or "headerSelected" icons they all receive the same treatment - all aligned to the left, all positioned the same as "header" ui-icon and they are not visible.

Looking at the code, all ui-icon class elements are destroyed, manipulated, etc rather than just the accordion specific icons. This is unfriendly. :-)

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4645.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.