Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5670 closed bug (fixed)

1.8 is documented as requiring jQuery 1.4

Reported by: Scott González Owned by:
Priority: minor Milestone: 1.8.4
Component: [meta] ui.site Version: 1.8.1
Keywords: Cc:
Blocked by: Blocking:

Description

1.8.x requires jQuery 1.3.2+, but is documented as requiring 1.4+ on jqueryui.com.

Change History (3)

comment:1 Changed 9 years ago by Scott González

Summary: 1.8 is documented are requiring jQuery 1.41.8 is documented as requiring jQuery 1.4

comment:2 Changed 9 years ago by Scott González

Milestone: 1.91.8.4
Resolution: fixed
Status: newclosed

Already fixed.

comment:3 Changed 9 years ago by Jörn Zaefferer

Build: rename themes zip file and embedded folder. Fixed #5670 - Build: themes zip named incorrectly

Changeset: 496b40802b150057da0544382b6a14a78404b0fc

Note: See TracTickets for help on using tickets.