Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5746 closed bug (duplicate)

I cannot download anythig from jQuery UI site!

Reported by: angyjoe Owned by:
Priority: minor Milestone:
Component: ui.core Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi everybody!

I cannot download anything from jQuery UI website. Am using Firefox version 3.5.9 and whenever I download something, I get a corrupted ZIP file!!!

  • Sari

Change History (3)

comment:1 Changed 9 years ago by bonsearle

Same here on FF3.6 and IE8 on Vista.... :(

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5745.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.