Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5754 closed bug (duplicate)

Dialog show modal cause Form misfunction in IE

Reported by: constantinee Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.2
Keywords: dialog form prevent submit modal Cc:
Blocked by: Blocking:

Description

when dialog use modal=true, the button 'add' will submit the form anyway. problem in IE 6,7. ok in Safari.

<div id="a">

<form><input type="submit" value="add" onclick="return false"/></form>

</div> <script> jQuery(function(){

jQuery(document.getElementById(a)).dialog({

modal:true

});

}); </script>

email: xihanlee@…

Change History (4)

comment:1 Changed 9 years ago by constantinee

if there is any progress, please email me xihanlee @ g m a i l .c om

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3523.

comment:3 Changed 9 years ago by Scott González

Component: ui.coreui.dialog

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.