Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#5801 closed feature (duplicate)

Can't display Buddhist year in DatePicker(for Thailand Localization)

Reported by: LvShenNan Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.8.2
Keywords: datepicker Buddhist Cc:
Blocked by: Blocking:

Description

In Thailand, we use Buddhist year for represent year in general not A.D.

And i found that jQuery UI DatePicker lack of support to show Buddhist Year in calendar.

Attachments (1)

2010-07-07_145038.jpg (28.5 KB) - added by LvShenNan 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by LvShenNan

Attachment: 2010-07-07_145038.jpg added

comment:1 Changed 9 years ago by LvShenNan

ฺีฺBuddhist year = Buddhist Era (B.E)

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5789.

comment:3 Changed 8 years ago by sorajate

comment:4 Changed 6 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.