Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5834 closed bug (duplicate)

effect "Option" argument are not optional

Reported by: alaing Owned by:
Priority: minor Milestone:
Component: ui.effects.core Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi I used $('#foo').effect('explode',300,function(){alert('Hello');}); and got no alert I had to include the options and then I got the alert $('#foo').effect('explode',{},300,function(){alert('Hello');});

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5731.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.