Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5879 closed bug (notabug)

Autocomplete and custom display : empty imput => return all

Reported by: ph.ausseil Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8.2
Keywords: empty autocomplete Cc:
Blocked by: Blocking:

Description

This happen on 1.8.2 to github-lastest (30/07/2010) When using the autocomplete/#custom-data demo !

If you write everything "j" , "p" , "k" , "a" , "lol" or "i love cookies" and then delete your text the whole array is returned

Attachments (1)

emptyautocomplete.jpg (23.3 KB) - added by ph.ausseil 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by ph.ausseil

Attachment: emptyautocomplete.jpg added

comment:1 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

This is not a bug, the minLength is set to 0.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.