Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5940 closed feature (duplicate)

Tabs: Remove rotation

Reported by: Scott González Owned by:
Priority: blocker Milestone: 1.10.0
Component: ui.tabs Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

The rotate method is deprecated by #5939. It should be removed.

Change History (4)

comment:1 Changed 9 years ago by Scott González

Type: bugfeature

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

There's really no reason to deprecate this instead of just dropping it. Closing as duplicate of the deprecation ticket. There's already an extension to add this back in which is referenced in the other ticket and will be listed in the 1.9 upgrade guide.

comment:3 Changed 9 years ago by Scott González

Duplicate of #5939.

comment:4 Changed 7 years ago by Scott González

Milestone: 1.next1.10.0
Note: See TracTickets for help on using tickets.