Opened 9 years ago

Closed 9 years ago

#5939 closed feature (fixed)

Tabs: Remove rotation

Reported by: Scott González Owned by:
Priority: blocker Milestone: 1.9.0
Component: ui.tabs Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

Remove the rotate method.

Change History (5)

comment:1 Changed 9 years ago by Scott González

Christopher McCulloh has created an extension that adds the rotate method, along with pause and unpause methods. This should be linked to in the 1.9 Upgrade Guide when we mention that rotation is deprecated.

http://github.com/cmcculloh/jQuery-UI-Tabs-Rotate

comment:2 Changed 9 years ago by Scott González

Type: bugfeature

comment:3 Changed 9 years ago by Scott González

#5940 is a duplicate of this ticket.

comment:4 Changed 9 years ago by Scott González

Description: modified (diff)
Summary: Tabs: Deprecate rotationTabs: Remove rotation

Changing from deprecation to removal. No point it keeping this around for another full version when there's already an extension.

comment:5 Changed 9 years ago by Scott González

Resolution: fixed
Status: newclosed

Tabs: Removed rotate method. Fixes #5939 - Tabs: Remove rotation.

Changeset: 162364fae4a34bcd6e5ef9f094583b5afbdc6cc5

Note: See TracTickets for help on using tickets.