Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6013 closed enhancement (duplicate)

show dialog in the open event

Reported by: dreamershl Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

If you try to open the same dialog box in the open event, the code will re-invoke itself because the _isOpen is false. Is it better that switch the sequence of these 2 lines

from

self._trigger('open'); self._isOpen = true;

to

self._isOpen = true; self._trigger('open');

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6012.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.