Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6023 closed bug (notabug)

Drupal installation issues

Reported by: motherlandmusic Owned by:
Priority: minor Milestone:
Component: ui.core Version: 1.8.4
Keywords: installation, update Cc:
Blocked by: Blocking:

Description

I've been getting this type of error ever since updating my Drupal site to 6.19 (and updating over 20 contributed modules of which jQuery and jQueryUI are two):

The Date Popup module now requires the jQuery UI module as a source for the datepicker. Please install it immediately.

I'm sure I installed the updated version at least twice (and therein could lie the problem: leftover stuff?) and in the Drupal page that reports installation success it says 'green check mark' latest version).

Any ideas how to get the installation to "take" better? I also tried running a few wget commands suggested by someone on a forum thinking that would fix it but so far not yet.

Thanks for some GREAT CODE, now I need to know how to install it in Drupal 6.19 without issues!

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

This is outside the scope of the jQuery UI project. Try reporting this issue to Drupal.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.