Opened 9 years ago

Closed 7 years ago

#6032 closed bug (worksforme)

sortable table bug in Webkit (Safari/Chrome) - Mac

Reported by: bryanjamesross Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

This may be a bug in Webkit, but not sure. I experienced it first while using jquery.sortable, so there ya go.

There's a problem when sorting table rows, in that there's extra space above the following rows when you sort one.

I made an example here: http://jsfiddle.net/atcKW/

To reproduce, just drag Row 2 down a few pixels, then Row 1, then repeat. You'll see a space above Row 1 grow by 1 pixel every time you drag both rows.

Change History (3)

comment:1 Changed 8 years ago by Scott González

#6873 is a duplicate of this ticket.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD2.0.0

comment:3 Changed 7 years ago by mikesherov

Resolution: worksforme
Status: newclosed

Thanks for taking the time to contribute to the jQuery UI project! I can no longer reproduce the issue using the latest jQuery and jQuery UI. http://jsfiddle.net/atcKW/

If you can still reproduce it, please feel free to reply to this ticket with a test case showing the problem. Thanks!

Note: See TracTickets for help on using tickets.