Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6873 closed bug (duplicate)

Table header sorting on Chrome break layout

Reported by: tos1121 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.sortable Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

Table header sorting using sortable with Chrome is not good result. After sort completed, Although DOM object of the place holder was removed the place holder area stay on the same place.

sample code is below.

$("table>thead>tr").sortable();
<table>
 <head>
  <tr><th>a</th><th>b</th><th>c</th></tr>				
 </thead>
 <tbody>
  <tr><td>a1</td><td>b1</td><td>c1</td></tr>
  <tr><td>a2</td><td>b2</td><td>c2</td></tr>
 </tbody>
</table>

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Scott González

Duplicate of #6032.

Note: See TracTickets for help on using tickets.