Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6073 closed bug (duplicate)

Themeroller fails when quotes are entered into the Font selector

Reported by: alexlatchford Owned by:
Priority: minor Milestone:
Component: [meta] ui.themeroller Version:
Keywords: CSS, Themeroller, Fail Cc:
Blocked by: Blocking:

Description

I just copied my CSS font declarations into the Themeroller font selector, this caused the entire theme creation process to fail.

I would recommend that you either strip the quotes, and any other characters or you modify the process to accept them as they are valid characters which browsers support, whether or not they are valid CSS I do not know.

The string I used was:

"Lucida Grande","Lucida Sans Unicode",Tahoma,Verdana,sans-serif;

Cheers, Alex

Change History (2)

comment:1 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #4379

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.