Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6110 closed bug (duplicate)

Tabs script error in IE7 with ajax

Reported by: jeremy.bull Owned by:
Priority: major Milestone:
Component: ui.tabs Version: 1.8.5
Keywords: IE7 ajax Cc:
Blocked by: Blocking:

Description

  1. With IE7, open this demo page: http://jqueryui.com/demos/tabs/ajax.html
  2. Click "Tab 3 (slow)"
  3. Immediately click another tab before it finishes loading
  4. A script error occurs:

Line: 5234 Char: 6 Error: Object doesn't support this property or method

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5366.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.