Opened 10 years ago

Closed 8 years ago

Last modified 7 years ago

#5366 closed bug (duplicate)

Clicking on Ajax tab while another ajax tab is loading

Reported by: lathan Owned by:
Priority: minor Milestone:
Component: ui.tabs Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

If one ajax tab is loading content, and then you click on another ajax tab, the following occurs:

The first ajax tab's content loading is stopped (the content div is left empty), but the tab keeps the ui-tabs-selected class. The second ajax tab's content is loaded properly and it also has the ui-tabs-selected class.

The final result is one tab that shows up as being selected, and that has no content, nor will ui.tabs load it for you.

Change History (5)

comment:1 Changed 9 years ago by Jörn Zaefferer

Component: ui.coreui.tabs

comment:2 Changed 9 years ago by Scott González

According to #6110 IE7 will also throw an error in this situation.

comment:3 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:4 Changed 8 years ago by Scott González

Duplicate of #5465.

comment:5 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.