Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6143 closed enhancement (duplicate)

setDate changes the passed date object

Reported by: exelian Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.8.5
Keywords: datepicker, setDate, date Cc:
Blocked by: Blocking:

Description

When passing a date object to the datepicker it changes the that date object instead of making a copy and changing that.

I'm not sure whether this is intended behaviour so I'm reporting it.

Change History (3)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6671.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.