Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#6146 closed bug (notabug)

Selected tab gets focus outline

Reported by: LRSteve Owned by:
Priority: minor Milestone:
Component: ui.tabs Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

ISSUE: When selecting a tab, the selected tab receives focus and displays a dotted outline around the tab.

Appears to only happen in Firefox. OS: Windows XP Not reproducible on the demos within the jqueryui site. Observed in my development and with demos within the downloaded version 1.8.5.

To reproduce, download the JS and CSS files from the "build your Download" page at jqueryui.com page. Open up the development bundle and observe the Tab demos in Firefox.

Change History (3)

comment:1 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

Our themes intentionally do not override native focus outlines. If you really need to do this you can use CSS and set outline to none.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

comment:18 Changed 6 years ago by tj.vantoll

#9653 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.