Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6157 closed bug (duplicate)

vertical-only resizable breaks percent width elements

Reported by: rwilson04 Owned by:
Priority: minor Milestone:
Component: ui.resizable Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

With a top row and bottom row that both span the page (width:100%), and the top row is set to be resizable with only south handle, once a resize has taken place, since the width is switched to pixel based, resizing of the browser window causes wrong behavior of top row. For example, top-row width:100%, resizable south only. when resized, width is now 900px (or whatever). When browser window is now resized to 1024px, top-row is still 900px, and there is 124px of blank space.

Attachments (1)

resizable bug.JPG (34.6 KB) - added by rwilson04 9 years ago.
screenshot of unexpected behavior

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by rwilson04

Attachment: resizable bug.JPG added

screenshot of unexpected behavior

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3634.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.