Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6248 closed bug (duplicate)

Draggable & Resizable: draggable objects ui.position returns wrong value after resizing

Reported by: pyhoster Owned by:
Priority: minor Milestone:
Component: ui.resizable Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

I've set one object draggable and resizable at the same time (draggable is with option containment='parent'). If I just drug this object, ui.position returning coords relative to containment object. But, after i resize object, ui.position in draggable methods (like start, stop) begin to return coords relative to window.

Attachments (1)

drag-n-resize.reproduction.html (1.0 KB) - added by pyhoster 9 years ago.
Html code for bug reproduction

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by pyhoster

Html code for bug reproduction

comment:1 Changed 9 years ago by Scott González

Component: ui.positionui.resizable
Resolution: duplicate
Status: newclosed

Duplicate of #5335.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.