Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6651 closed enhancement (duplicate)

accordionchangestart should allow to cancel change

Reported by: rs Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.accordion Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

Calling event.preventDefault() or returning false should prevent the accordion from changing.

Change History (3)

comment:1 Changed 9 years ago by Scott González

Milestone: TBD1.9
Status: newopen

The plan is to rename the event to beforeactivate and allow canceling. The name change is part of a large API overhaul that will be announced soon.

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: openclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #5910.

Note: See TracTickets for help on using tickets.