Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5910 closed feature (duplicate)

Accordion: check for event.preventDefault in changestart.

Reported by: SirPyros Owned by:
Priority: major Milestone: 1.9.0
Component: ui.accordion Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

There is no way currently to prevent the accordion from firing the change from the changestart event. You can set event.preventDefault to true but the code ignores this.

Change History (5)

comment:1 Changed 9 years ago by SirPyros

I changed the source in order to add this feature. Commit is here: http://github.com/SirPyros/jquery-ui/commit/d777d0ec3efa37e98f3b92834e7e600e76aa4127

comment:2 Changed 9 years ago by Scott González

Milestone: TBD1.9
Priority: minormajor

comment:3 Changed 9 years ago by Scott González

#6651 is a duplicate of this ticket.

comment:4 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:5 Changed 9 years ago by Scott González

Duplicate of #6840.

Note: See TracTickets for help on using tickets.