Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6691 closed bug (duplicate)

Custom theme - not able to download

Reported by: wbdvlpr Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

I tried to create my first custom them using Jquery UI Themeroller at http://jqueryui.com/themeroller/ I started editing the theme which was loaded by default and clicked download theme button. It took me to the download page with option to select/deselect components. After downloading, when I test this theme at my local, I just get the original default theme instead of the custom theme I made. I have no clues what I am doing wrong, as I have tried 15-20 times and failed.

Is this a bug?

I tried 3-4 but couldn't working. Luckily this time I saved the URI before I clicked download theme. If you visit http://jqueryui.com/themeroller/#ffDefault=%22Trebuchet+MS%22%2CVerdana%2CArial%2Csans-serif&fwDefault=normal&fsDefault=1.2em&cornerRadius=4px&bgColorHeader=C2D730&bgTextureHeader=12_gloss_wave.png&bgImgOpacityHeader=75&borderColorHeader=aaaaaa&fcHeader=222222&iconColorHeader=542784&bgColorContent=ffffff&bgTextureContent=01_flat.png&bgImgOpacityContent=75&borderColorContent=aaaaaa&fcContent=222222&iconColorContent=542784&bgColorDefault=C1D82F&bgTextureDefault=02_glass.png&bgImgOpacityDefault=75&borderColorDefault=999999&fcDefault=212121&iconColorDefault=542784&bgColorHover=542784&bgTextureHover=12_gloss_wave.png&bgImgOpacityHover=75&borderColorHover=999999&fcHover=ffffff&iconColorHover=ffffff&bgColorActive=EE5BA1&bgTextureActive=12_gloss_wave.png&bgImgOpacityActive=65&borderColorActive=aaaaaa&fcActive=ffffff&iconColorActive=454545&bgColorHighlight=f8da4e&bgTextureHighlight=02_glass.png&bgImgOpacityHighlight=55&borderColorHighlight=fcd113&fcHighlight=915608&iconColorHighlight=f7a50d&bgColorError=fef1ec&bgTextureError=05_inset_soft.png&bgImgOpacityError=95&borderColorError=cd0a0a&fcError=cd0a0a&iconColorError=cd0a0a&bgColorOverlay=FFAFD6&bgTextureOverlay=01_flat.png&bgImgOpacityOverlay=0&opacityOverlay=40&bgColorShadow=542784&bgTextureShadow=01_flat.png&bgImgOpacityShadow=0&opacityShadow=40&thicknessShadow=8px&offsetTopShadow=-8px&offsetLeftShadow=-8px&cornerRadiusShadow=8px

in Chrome you'll see my custom theme but if you click download it downloads a different theme. If you visit this URI in Firefox (3.6), you don't even get the custom theme!!

I tried to post it in the Jquery UI Support forum but it didn't get publish there. Hope you can help. Thanks

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

The problem is with the fonts. As a temporary workaround, you can simplify your font to not contain any quotes and then it should work.

Last edited 9 years ago by Scott González (previous) (diff)

comment:2 Changed 9 years ago by Scott González

Duplicate of #4379.

Note: See TracTickets for help on using tickets.