Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#6691 closed bug (duplicate)

Custom theme - not able to download

Reported by: wbdvlpr Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:



I tried to create my first custom them using Jquery UI Themeroller at I started editing the theme which was loaded by default and clicked download theme button. It took me to the download page with option to select/deselect components. After downloading, when I test this theme at my local, I just get the original default theme instead of the custom theme I made. I have no clues what I am doing wrong, as I have tried 15-20 times and failed.

Is this a bug?

I tried 3-4 but couldn't working. Luckily this time I saved the URI before I clicked download theme. If you visit

in Chrome you'll see my custom theme but if you click download it downloads a different theme. If you visit this URI in Firefox (3.6), you don't even get the custom theme!!

I tried to post it in the Jquery UI Support forum but it didn't get publish there. Hope you can help. Thanks

Change History (2)

comment:1 Changed 12 years ago by Scott González

Resolution: duplicate
Status: newclosed

The problem is with the fonts. As a temporary workaround, you can simplify your font to not contain any spaces and then it should work.

Version 0, edited 12 years ago by Scott González (next)

comment:2 Changed 12 years ago by Scott González

Duplicate of #4379.

Note: See TracTickets for help on using tickets.