Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6706 closed bug (duplicate)

Chrome - Autocomplete render placement

Reported by: staxmanade Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

Take about any usage example of the autocomplete (I'll provide a simple example page)

Machine Setup

  • Windows 7 (x64)
  • Chrome 7.0.517.44
  • jquery 1.4.4
  • jquery.ui 1.8.6

Repro Steps

  1. Load the below example up in chrome
  2. type 'a' into the text box (notice the autocomplete renders as expected - or it should)
  3. delete 'a' from the text box (to reset)
  4. hold the ctrl key and use a mouse wheel to resize the page (bigger or smaller doesn't matter)
  5. type 'a' - Notice the autocomplete is rendered in the wrong location?

Couldn't paste the code because the bug tracker thought I was "spamming" so I threw an example out to codepaste.net

http://codepaste.net/rfb69p

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #6222.

Note: See TracTickets for help on using tickets.