Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#6712 closed bug (duplicate)

Tab is "jumping" slightly when changing Tab in IE7, IE8(Compability mode)

Reported by: oRBIT2002 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

When changing tab, the tab-contents are "jumping" slightly (1 pixel or so). Tested with IE8 (compability mode) which probably means IE7 aswell.

Check this out for a live-bug demonstration(activate "compability mode"): http://jqueryui.com/demos/tabs/

Tested this with jQuery 1.4.4+jQuery UI 1.8.6.

Change History (4)

comment:1 Changed 9 years ago by oRBIT2002

Workaround: Specify a fixed height-property in <ul>

comment:2 Changed 9 years ago by Corey Frang

Status: newopen

comment:3 Changed 8 years ago by Scott González

Resolution: duplicate
Status: openclosed

comment:4 Changed 8 years ago by Scott González

Duplicate of #5520.

Note: See TracTickets for help on using tickets.