Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#5520 closed bug (fixed)

Tabs: Bottom border disappears in IE

Reported by: jihohan Owned by:
Priority: trivial Milestone: 1.9.0
Component: ui.tabs Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

This was fine in 1.7.2 but it seems to be broken in 1.8.

When the first tab is selected, the rest of the tabs have a border at the bottom to give a feedback that those tabs are not selected and only the first tab is selected.

When the second tab or any subsequent tabs are selected, the border is gone and it's as if all tabs are selected.

This occurs in IE 6 but not in FF 3.6 (two browsers I use)

Attachments (2)

jquery-ui-tabs 1.8.PNG (2.8 KB) - added by jihohan 9 years ago.
1.8 showing the bug
jquery-ui-tabs 1.7.2.PNG (2.1 KB) - added by jihohan 9 years ago.
1.7.2 working correctly

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by jihohan

Attachment: jquery-ui-tabs 1.8.PNG added

1.8 showing the bug

Changed 9 years ago by jihohan

Attachment: jquery-ui-tabs 1.7.2.PNG added

1.7.2 working correctly

comment:1 Changed 9 years ago by pmawhinney

comment:2 Changed 8 years ago by Scott González

Milestone: TBD1.9
Status: newopen
Summary: When selecting second subsequent tabs, it appears as if all tabs are selectedTabs: Bottom border disappears in IE

comment:3 Changed 8 years ago by Scott González

Resolution: fixed
Status: openclosed

Tabs: Adjust CSS to fix a display issue in IE. Fixes #5520 - Tabs: Bottom border disappears in IE.

Thanks pmawhinney

Changeset: 165507925638d0161163d7a712d5e0e63bae93dd

comment:4 Changed 8 years ago by Scott González

#6712 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.