Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6794 closed bug (duplicate)

toggleClass() with a duration does not work

Reported by: ben Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

The toggleClass() method works only without a duration set. The online demo does not work on IE, Firefox & Chrome : http://jqueryui.com/demos/toggleClass/

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreeffects.core
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6748.

Note: See TracTickets for help on using tickets.