Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6822 closed feature (fixed)

Datepicker: Add Malayalam localization

Reported by: saji89 Owned by:
Priority: minor Milestone: 1.8.8
Component: ui.datepicker Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

There is no localisation of the UI datepicker module in Malayalam( A language spoken mainly in the Kerala, an Indian state). I have prepared the translation, so registering this bug so as to submit it in the proper way.

Change History (6)

comment:1 Changed 9 years ago by Scott González

Type: bugfeature

comment:2 Changed 9 years ago by Scott González

Summary: There is no Malayalam localisation for jQuery UI datepickker module.Datepicker: Add Malayalam localization

comment:3 Changed 9 years ago by saji89

Added the patch to GITHUB jQuery repository and made a pull request to jquery:master branch.

comment:4 Changed 9 years ago by Saji

Resolution: fixed
Status: newclosed

Datepicker: Added Malayalam translation. Fixes #6822 - Datepicker: Add i18n translation for Malayalam.

Changeset: cce7dbe8f2fe195fbac4f381c0281f54405c1f6d

comment:5 Changed 9 years ago by Scott González

Milestone: 1.91.8.8

comment:6 Changed 9 years ago by Scott González

#6826 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.