Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6831 closed bug (duplicate)

Collision doesn't work correctly in IE

Reported by: Michael Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.position Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

http://jqueryui.com/demos/position/default.html

You can see the bug with the settings

my: left top
at: right bottom
collision: flip flip

When dragging the parent element to the right, in IE you need to dragg it over the
border of the browser to cause the elements to flip to the other side. In FF the
elements flip when the positioned elements themselves reach the border of the browser.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6812.

Note: See TracTickets for help on using tickets.