Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6920 closed bug (duplicate)

Adding quotes to the Font Family in the ThemeRoller causes broken CSS (too many addslashes)

Reported by: 3ctim Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

In the Themeroller: http://jqueryui.com/themeroller/

Under Font Settings > "Family" enter in the value:

'Helvetica Neue',Arial,sans-serif

This works as intended, and the CSS/text on screen updates properly.

Now download the Theme. The css output ends up looking something like this:

/* Component containers
----------------------------------*/
.ui-widget { font-family: \\\\\\\\\\\\\\\'Helvetica Neue\\\\\\\\\\\\\\\',Arial,sans-serif; font-size: 1.1em; }

Which is invalid CSS.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Scott González

Duplicate of #4379.

Note: See TracTickets for help on using tickets.