Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6924 closed bug (duplicate)

Drag Helper Bug

Reported by: Sammie Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

In combination with jquery 1.4.4 you can drag every box on another box several times

Example: http://jsfiddle.net/2K9Cr/

With jquery 1.5 it works only once per box.

Example: http://jsfiddle.net/2K9Cr/1/

Without the helper it works again.

Example: http://jsfiddle.net/2K9Cr/2

Change History (2)

comment:1 Changed 5 years ago by scottgonzalez

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 5 years ago by scottgonzalez

Duplicate of #6922.

Note: See TracTickets for help on using tickets.