Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6956 closed bug (duplicate)

Cloned draggables can only be dragged once with jQuery 1.5

Reported by: mlms13 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Steps to reproduce: Create an element, and make it draggable using the helper: 'clone' option. Drag (and drop) it. Try to drag it a second time.

With jQuery 1.4.4, this worked fine, but with jQuery 1.5, the element can no longer be dragged a second time. This only seems to be an issue when the helper is set to 'clone'. For reference:

http://jsfiddle.net/mlms13/xthHL/ (jQuery 1.5, not working) http://jsfiddle.net/mlms13/xthHL/1/ (jQuery 1.4.4, works)

After chatting briefly on jQuery's IRC channel, it was mentioned that this might be due to the fact that UI hasn't released a 1.5-compitble version yet, and that reporting a bug might be the best option. Let me know if you need any more information.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6922.

Note: See TracTickets for help on using tickets.