Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6983 closed feature (duplicate)

Position: Option to set collision container

Reported by: adovenmuehle Owned by:
Priority: blocker Milestone: 1.9.0
Component: ui.position Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

I'd like to be able to set an option to set what container element collision should be calculated against with the default being the viewport.

Change History (3)

comment:1 Changed 9 years ago by Scott González

Priority: minorblocker
Status: newopen
Summary: Option to set collision containerPosition: Option to set collision container

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: openclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #5645.

Note: See TracTickets for help on using tickets.