Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7005 closed enhancement (duplicate)

Themeroller should prevent entry of hex color value entries that don't match #FFF or #FFFFFF length

Reported by: borjawebs Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Error encountered when creating ui-bg_flat_100_fffff_40x100.png

phpThumb() v1.7.9-200805132119

BGcolor parameter for "new" is not valid

Error returned as message in image (purple background, red text)

Change History (8)

comment:1 Changed 8 years ago by snover

Resolution: invalid
Status: newclosed

This is not a bug. #fffff is not a valid HTML colour.

comment:2 Changed 8 years ago by borjawebs

Should there not then be some additional error checking much similar to how # is forced in the input when customizing color schemes?

comment:3 Changed 8 years ago by rdworth

Resolution: invalid
Status: closedreopened
Summary: BGcolor parameter for "new" is not validThemeroller should prevent entry of hex color value entries that don't match #FFF or #FFFFFF length
Type: bugenhancement

comment:4 Changed 8 years ago by rdworth

Owner: jquery-infrastructure deleted
Status: reopenedassigned

comment:5 Changed 8 years ago by rdworth

Changed to enhancement request, removed assignment to jquery-infrastructure.

comment:6 Changed 8 years ago by Scott González

#7817 is a duplicate of this ticket.

comment:7 Changed 8 years ago by Scott González

Resolution: duplicate
Status: assignedclosed

comment:8 Changed 8 years ago by Scott González

Duplicate of #4600.

Note: See TracTickets for help on using tickets.