Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7817 closed bug (duplicate)

Themeroller ui images not generated

Reported by: brianfidler Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

a few weeks ago I generated a Themeroller theme that is now not showing up correctly. There are three files; ui-bg_flat_0_fff_40x100.png, ui-bg_flat_100_ff_40x100.png, and ui-icons_fff_256x240.png that all failed to generate a thumbnail and instead generated an error image indicating that... 'BGcolor parameter for "new" is not valid'

It appears that the only instances where this occurred where in instances where the image it was trying to generate used a 3 digit color code instead of a 6 digit color code. All of my other images, including other icon sets such as ui-icons_ffffff_256x240.png were created succesfully. However the jquery-ui-1.8.16.custom.css file calls for ui-icons_fff_256x240.png, not ui-icons_ffffff_256x240.png.

I can fix on my end but in order to save frustration for others and the next time I use Themeroller it would be great to get this fixed.

thanks.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #7005.

Note: See TracTickets for help on using tickets.