Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7007 closed bug (duplicate)

Chromium-Browser does not support html-entities in datePicker i18n-translation

Reported by: MrMaxx Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Some Translations for the datePicker contain html-entities. These work perfecly fine in Firefox, but not in Chromium.

Examples: Spanish Translation: dayNames: ['Domingo','Lunes','Martes','Miércoles','Jueves','Viernes','Sábado'], á has to be changed with the corresponding Unicode Entity á

Italian Translation: dayNames: ['Domenica','Luned&#236','Marted&#236','Mercoled&#236','Gioved&#236','Venerd&#236','Sabato'], &#236 is not complete...change with ì

There are several occurances all over the Translation-Files. What i have found so far are occuances in languages : es, fi, it, no, pt, ro, sv and tr

Change History (3)

comment:1 Changed 9 years ago by MrMaxx

sorry...wrong component... see Ticket #7008

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #7008.

Note: See TracTickets for help on using tickets.