Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7011 closed bug (fixed)

Unable to unzip jquery-ui-1.89.custom.zip or version 1.7.3

Reported by: gayle Owned by: jquery-infrastructure
Priority: critical Milestone: 1.8.9
Component: [meta] ui.downloadbuilder Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Jquery issue? I have downloaded the above on both my Mac and PC, I am am unable to unzip the file in either. I have used stuffit and archive utility. I ran repair permissions.

Unable to unarchive "jquery-ui-1.89.custom.zip" into downloads. (Error 1 - Operation not permitted.)

Change History (7)

comment:1 Changed 9 years ago by rdworth

Component: ui.core[meta] ui.downloadbuilder
Owner: set to jquery-infrastructure
Priority: minorcritical

comment:2 Changed 9 years ago by sachbearbeiter

same problem - can confirm

comment:3 Changed 9 years ago by Scott González

#7014 is a duplicate of this ticket.

comment:4 Changed 9 years ago by Scott González

#7017 is a duplicate of this ticket.

comment:5 Changed 9 years ago by jdsharp

Resolution: fixed
Status: newclosed

comment:6 Changed 9 years ago by jessep

This is marked as fixed, but I just got the exact same error downloading a custom version of 1.8.12.

comment:7 Changed 8 years ago by Scott González

Milestone: 1.9.01.8.9
Note: See TracTickets for help on using tickets.