Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7014 closed bug (duplicate)

jqueryui download bad zip header

Reported by: vcstef Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

We've tried to download the redmond theme from several different pcs and browsers. But each time we end up with a downloaded zip file of a size of 67.5KB wich can't get extracted -> zip has bad header file.

Change History (4)

comment:1 Changed 9 years ago by imaginasean

Same thing with custom downloads, de-selecting items within package seems to take longer to process but with same result of ~65k corrupted zip. File download initially reports size of around 1.06Mb.

comment:2 Changed 9 years ago by vvk

I have the same issue.

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by Scott González

Duplicate of #7011.

Note: See TracTickets for help on using tickets.