Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7023 closed bug (duplicate)

Accordion on demo page stops working after a collapse and a reopen

Reported by: JimK Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.accordion Version: 1.8.8
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

Working with the Accordion demo at: http://jqueryui.com/demos/accordion/#collapsible

With "Collapse content" selected do the following:

Collapse any open item. Then open either the same, or any other other accordion item. Accordion no longer responds to any click events on the headers.

This occurs in both Chrome 9.0.597.98, and IE 8.0.7600.16385

Additionally, in IE (ver. above), if you subsequently select "Default functionality", that demo also now fails to work. However, in Chrome it appears to reset and begins working again.

OS is Windows 7.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.accordion
Description: modified (diff)
Resolution: duplicate
Status: newclosed
Version: 1.8.91.8.8

For some reason jqueryui.com is running off of 1.8.8 right now.

comment:2 Changed 9 years ago by Scott González

Duplicate of #6856.

Note: See TracTickets for help on using tickets.