Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6856 closed bug (fixed)

Accordion: Opening a panel after all panels have been collapsed causes an error

Reported by: scottgonzalez Owned by:
Priority: minor Milestone: 1.8.9
Component: ui.accordion Version: 1.8.8
Keywords: Cc:
Blocked by: Blocking:

Description


Change History (7)

comment:1 Changed 6 years ago by Scott González

  • Resolution set to fixed
  • Status changed from new to closed

Accordion - Make sure we have an element before trying to modify the className. Fixes #6856 - Accordion: Opening a panel after all panels have been collapsed causes an error.

Changeset: 93d01208ebeaaabd7da2800d894a7d4e88e33db7

comment:2 Changed 6 years ago by scottgonzalez

  • Milestone changed from 1.9 to 1.8.9

comment:3 Changed 6 years ago by scottgonzalez

#6857 is a duplicate of this ticket.

comment:4 Changed 6 years ago by scottgonzalez

#6862 is a duplicate of this ticket.

comment:5 Changed 6 years ago by scottgonzalez

#6870 is a duplicate of this ticket.

comment:6 Changed 6 years ago by scottgonzalez

#6880 is a duplicate of this ticket.

comment:7 Changed 6 years ago by scottgonzalez

#7023 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.