Opened 9 years ago

Closed 7 years ago

#7036 closed bug (duplicate)

Button: Alignment of final button odd in IE7

Reported by: andypaxo Owned by: bchiasson
Priority: minor Milestone: 1.11.0
Component: ui.button Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

In IE7, adding an icon on the right side of a button causes the surrounding buttons to be pushed downward.

JS Fiddle: http://jsfiddle.net/andypaxo/yVheZ/

Change History (5)

comment:1 Changed 9 years ago by andypaxo

Just played with this a bit more... The buttonset() call is not actually required to produce the alignment bug. Only the icon is required.

comment:2 Changed 8 years ago by silesianlordt

My last pull request from here: http://bugs.jqueryui.com/ticket/5253 is fixing this.

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.01.11.0

comment:4 Changed 7 years ago by bchiasson

Owner: set to bchiasson
Status: newassigned
Summary: Buttonset alignment incorrect in IE7Button: Alignment of final button odd in IE7
Version: 1.8.91.9.0

comment:5 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: assignedclosed

Duplicate of #5253.

Note: See TracTickets for help on using tickets.