Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7102 closed bug (duplicate)

Jquery popup background grayed out for very lengthy pages (for height more than 65536px)

Reported by: aslamr Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

I attached a sample HTML file with the CSS using jsFiddle. Please use this link: http://jsfiddle.net/KTXdg/ to open it and follow these steps.

In the html file, there are two types of overlays, one is the overlay that is created using regular, old CSS. When the link to show that CSS overlay is clicked, the overlay that's shown is semi-transparent like it's supposed to be. However, when the link to create the jQueryUI modal dialog is clicked, the background overlay is completely opaque. This only occurs after the size of the document is a certain size (65536). To test this, with the 'main' div, when the height is at 65520, this issue is occurring. As soon as that's moved down to 65519, then the issue is not there

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6801.

Note: See TracTickets for help on using tickets.