Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7173 closed bug (duplicate)

Animation on border-color produces undesirable flash

Reported by: spektrum Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

jQuery Version : 1.5.1, jQuery UI version : 1.8.9, Affected browsers: Chrome (latest version), Firefox (3.6). Latest version of Opera is not affected

When the border-color is animated instead of separate border color the border flashes for a very brief moment.

According to the jQuery UI docs animation of border color is supported only on individual borders, but I believe that the jQuery should produce warning of some sort to notify the developer that he's trying to use an unsupported feature

Example:

http://jsfiddle.net/pwAmn/

To see this bug in action click on the box

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreeffects.core
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6969.

Note: See TracTickets for help on using tickets.